installing gems with rvm

Problem:

bin/onemarket 

/srv/cloud/one/.rvm/rubies/ruby-1.8.7-p371/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:36:in gem_original_require': no such file to load -- json (LoadError) from /srv/cloud/one/.rvm/rubies/ruby-1.8.7-p371/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:36:in require’ from bin/onemarket:38

 

 

Solution:

rvm all do gem install json